<!DOCTYPE html>
<html lang="en">
	<head>
		<meta charset="utf-8">

		<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta property="og:title" content="Germantown Vaccination Volunteers (non-medical) | Volunteer Odyssey" />
<meta property="og:url" content="https://serve.volunteerodyssey.com/group/480106-Germantown-Vaccination-Volunteers-non-medical" />
<meta property="og:image" content="https://d3epsxdq52jozs.cloudfront.net/vg_square_color_7153917842_l.jpg" />
<meta property="og:description" content="Thank you for your interest in volunteering with vaccination efforts. Your support means that we can help maximize vacci..." />
<meta property="og:site_name" content="GivePulse" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@givepulse" />
<meta name="twitter:title" content="Germantown Vaccination Volunteers (non-medical) | Volunteer Odyssey" />
<meta name="twitter:image" content="https://d3epsxdq52jozs.cloudfront.net/vg_square_color_7153917842_l.jpg" />
<meta name="twitter:description" content="Thank you for your interest in volunteering with vaccination efforts. Your support means that we can help maximize vacci..." />
<link rel="stylesheet" type="text/css" href="/assets/fecf3909/css/yii.css" />
<link rel="stylesheet" type="text/css" href="/assets/fecf3909/css/bootstrap.css" />
<link rel="stylesheet" type="text/css" href="/assets/fecf3909/css/bootstrap-responsive.min.css" />
<link rel="stylesheet" type="text/css" href="/assets/ee4b2f86/css/typeahead.js-bootstrap.css" />
<style type="text/css">
/*<![CDATA[*/

				#pageNav .navbar-inner{
					background-color: #ffffff !important;
					background-image:linear-gradient(to bottom, #ffffff, #ffffff) !important;
					background-image:-moz-linear-gradient(top, #ffffff, #ffffff);
					background-image:-webkit-gradient(linear, 0 0, 0 100%, from(#ffffff), to(#ffffff));
					background-image:-webkit-linear-gradient(top, #ffffff, #ffffff);
					background-image:-o-linear-gradient(top, #ffffff, #ffffff);
					background-image:linear-gradient(to bottom, #ffffff, #ffffff);
				}
				#pageNav .divider-vertical{
					border-right-color: #ffffff;
					border-left-color: #ffffff;
				}


				#pageNav .nav .active > a,
				#pageNav .nav .active > a:hover,
				#pageNav .nav .active > a:focus {
					/*background-color: #ffffff;
					-webkit-box-shadow: none;*/
				}

				#pageNav .nav li.dropdown.open>.dropdown-toggle,
				#pageNav .nav li.dropdown.active>.dropdown-toggle,
				#pageNav .nav li.dropdown.open.active>.dropdown-toggle{
					/*background-color: #ffffff;*/
				}

				.btn-sso {
					background-color: #ffffff !important;
				}
			
				#homeNav .nav .active > a
				#pageNav .nav .active > a,
				.navbar .nav .active > a:hover,
				{
					color:#26a9e0 !important;
				}

				.btn-sso {
					color:#26a9e0 !important;
				}


				#homeNav .brand,
				#homeNav .nav>li>a,
				#pageNav .brand,
				#pageNav .nav>li>a{
					color:#26a9e0;
					text-shadow:none;
				}

				#homeNav .nav > li > a:hover,
				#pageNav .nav > li > a:hover{
					color:#26a9e0;
					opacity:0.6 !important;
				}

				.envelopeColor {
					color:#26a9e0 !important;
				}

				#homeNav .nav li.dropdown >.dropdown-toggle,
				#pageNav .nav li.dropdown >.dropdown-toggle {
					border-top-color:#26a9e0 !important;
					border-bottom-color:#26a9e0 !important;
				}

				/* removing as we are not inherting the navbar bg color for the dropdown
				#pageNav .dropdown-menu>li>a {
					color:#26a9e0 !important;
				}
				*/

				 #homeNav .nav li.dropdown>.dropdown-toggle .caret,
				 #pageNav .nav li.dropdown>.dropdown-toggle .caret{
					color:#26a9e0 !important;
					border-top-color:#26a9e0 !important;
					border-bottom-color:#26a9e0 !important;
				}
			
				.alertgp{
					background-color: #17c5ba !important;
					border: 1px #17c5ba solid !important;
					color:#FFF !important;
				}

				 #flashtxt.alertgp button.close {
					color:#FFF !important;
				}
				
				#pageNav.navbar.navbar-fixed-top,
				#pageNav.navbar-inverse{
					border-bottom:5px solid #e6e6e6 !important;
				}.btn-sso {
					border:1px solid #e6e6e6 !important;
				}
/*]]>*/
</style>
<script type="text/javascript" src="/assets/f9716738/jquery.min.js"></script>
<script type="text/javascript" src="/assets/f9716738/jquery.ba-bbq.min.js"></script>
<script type="text/javascript" src="/assets/f9716738/jquery.history.js"></script>
<script type="text/javascript" src="/assets/fecf3909/js/bootstrap.min.js"></script>
<script type="text/javascript" src="https://maps.googleapis.com/maps/api/js?key=AIzaSyC8czwaDpfH8kt2-IfBrNGdp9vpJ0DaBac&amp;language=en_us&amp;libraries=visualization"></script>
<script type="text/javascript" src="/js/models/threadPosts.1616131799.js"></script>
<script type="text/javascript" src="/js/convertLinks.1616131799.js"></script>
<script type="text/javascript">
/*<![CDATA[*/
var baseUrl = "https://serve.volunteerodyssey.com";
var viewing_group_id = "480106";
/*]]>*/
</script>
<title>Germantown Vaccination Volunteers (non-medical) | Volunteer Odyssey</title>

		<meta name="description" content="Thank you for your interest in volunteering with vaccination efforts. Your support means that we can help maximize vacci..." />
		<meta name="author" content="GivePulse.com" />

		
		<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.7.2/css/all.css" integrity="sha384-fnmOCqbTlWIlj8LyTjo7mOUStjsKC4pOpQbqyi7RrhN7udi9RwhKkMHpvLbHG9Sr" crossorigin="anonymous">

		<meta name="viewport" content="width=device-width,initial-scale=1, minimum-scale=1.0, maximum-scale=1.0" />
		<meta http-equiv="X-UA-Compatible" content="IE=edge" />
		<meta name="HandheldFriendly" content="True" />
		<meta name="MobileOptimized" content="320" />
		<meta name="twitter:widgets:csp" content="on">

					<meta name="google-signin-client_id" content="410847101524-j843bgmc4bb92n0855dob9l78sipdirl.apps.googleusercontent.com" />
    	    <script src="https://www.google.com/recaptcha/api.js?onload=onloadCallback&render=explicit&hl=en_us" async defer></script>
		
		<link rel="canonical" href="https://serve.volunteerodyssey.com/group/480106-Germantown-Vaccination-Volunteers-non-medical" />

		<meta name="msapplication-TileColor" content="#da532c">
		<meta name="msapplication-TileImage" content="/mstile-144x144.png">



					<link rel="stylesheet" type="text/css" href="/css/gp.min.1616131799.css" />
			<link rel="stylesheet" type="text/css" href="/css/gp2.min.1616131799.css" />
		
		<script type="text/javascript" src="/js/pwmeter/pwstrength-bootstrap.min.1616131799.js"></script>
		<script type="text/javascript" src="/js/givepulse.1616131799.js"></script>
		<script type="text/javascript" src="/js/constants.1616131799.js"></script>
		<script type="text/javascript" src="/js/froogaloop.min.1616131799.js"></script>
		<script src="https://apis.google.com/js/platform.js?onload=ginit" async defer></script>
		<script type="text/javascript" src="/js/login.1616131799.js"></script>

		<link rel="stylesheet" href="/css/font-awesome.min.css" />

		<!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries -->
		<!-- WARNING: Respond.js doesn't work if you view the page via file:// -->
		<!--[if lt IE 9]>
			<script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
			<script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
		<![endif]-->

		<!-- Le HTML5 shim, for IE6-8 support of HTML elements -->
		<!--[if lt IE 9]>
			<script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
		<![endif]-->

			</head>
	<body>
		<!-- Checking for any older IE browsers -->
		<!--[if lt IE 10]>
			<i class="oldie"></i>
		<![endif]-->

		
		<div id="gpmain">
			
						
						
			
			
		
			<div id="modals"></div>

			
				<div id="gpnav" class="page">
					<span class="skip">
    <span class="skip-nav">
        <a href="#mainContentInfo">Skip to Main Content</a>
    </span>
</span>

<div id="pageNav" class="guest navbar navbar-fixed-top" role="navigation"><div class="navbar-inner"><div class="container-fluid"><a class="btn btn-navbar" data-toggle="collapse" data-target="#yii_bootstrap_collapse_0"><span class="icon-bar"></span><span class="icon-bar"></span><span class="icon-bar"></span></a><a href="/group/119500-Volunteer-Odyssey" role="banner" class="brand"><img src="https://d3epsxdq52jozs.cloudfront.net/VO_Logo_Rectangle_JPG_4642763824_brand.jpg" alt="Volunteer Odyssey" /></a><div class="nav-collapse" id="yii_bootstrap_collapse_0"><ul class="pull-right navLinks nav" id="yw3"><li class="dropdown"><a class="nav-lang dropdown-toggle" data-toggle="dropdown" href="#">English <span class="caret"></span></a><ul id="yw4" class="dropdown-menu"><li><a class="nav-lang-item" data-lang="es" href="#">Español</a></li><li><a class="nav-lang-item" data-lang="fr" href="#">Français</a></li></ul></li><li><a href="/search">Get Involved</a></li><li><a class="navLink" href="/list">List Event</a></li><li><a class="navLink2" data-toggle="modal" data-target="#registerModal" href="#">Sign Up</a></li><li><a class="navLink2" data-toggle="modal" data-target="#loginModal" rel="nofollow" href="#">Log In</a></li></ul></div></div></div></div><script>
        $(document).ready(function() {
        var isNavFocus = false;
        $('#yii_bootstrap_collapse_0').keydown( function(e) {
            if(e.keyCode == 9) {
                isNavFocus = true;
            }
        });

        $('#yii_bootstrap_collapse_0').focusout( function() {
            isNavFocus = false;
        });

        $('body').keydown( function(e){
            if(isNavFocus) {
                $("#yii_bootstrap_collapse_0").collapse('show');
            } else {
                $("#yii_bootstrap_collapse_0").collapse('hide');
            }
        });

        $('.nav-lang-item').on('click', function() {
            $.ajax({
                url: baseUrl + "/site/language",
                type: 'POST',
                data: {
                    '_lang': $(this).attr('data-lang'),
                    'returnUrl': window.location.pathname,
                },
                success: function() {
                    location.reload()
                }
            })
        })
    });
</script>
				</div>
				
				
    <style>
        .flashCovid {
            background-color: #44B7A6;
            padding: 20px;
            color: white;
            font-size: 16px;
            border: none;
            border-radius: 0px;
            text-shadow: none;
            margin-bottom:0px;
        }

        .flashCovid a, .flashCovid a:visited {
            color: white;
        }

        .flashCovid .close {
            color: #333;
            text-shadow: none;
            top: -10px;
            font-size: 26px;
        }
    </style>

            <div id="messageCovid" class="alert flashCovid text-center" style="">
            GivePulse understands that COVID-19 is impacting our communities. <a style="text-decoration: underline;" target="_blank" href="/covid" >See our latest resources to stay safe and organize events.</a>            <button type="button"
                id="closeFlashCovid"
                class="close"
                data-dismiss="alert"
                data-url="/user/HideFlashCovid"
                aria-roledescription="COVID flash message close button"
            >&times;</button>
        </div>
    	

			
           
            
						<div id="messageContainer" class="fadeFlash"></div>

			<div id="mainContentInfo">
					

	<div id="flashtxt" class="hidden">
		<button id="flashtxtCloseBtn" type="button" class="close" data-dismiss="alert">×</button>
			</div>
	
	
	<div class="container">
		<div id="mainContent" class="content">


			
	<style>
		.page-cover {
				background-image: url(https://d3epsxdq52jozs.cloudfront.net/Screen_Shot_2018_04_07_at_9_57_22_AM_8588038556_l.png);
		}
			@media (-webkit-max-device-pixel-ratio: 1), (max-resolution: 119.9dpi) {
			.page-cover {
				background-image: url(https://d3epsxdq52jozs.cloudfront.net/Screen_Shot_2018_04_07_at_9_57_22_AM_8588038556_l.png);
			}
		}
		@media (-webkit-min-device-pixel-ratio: 1.1), (min-resolution: 120dpi) {
			.page-cover {
				background-image: url(https://d3epsxdq52jozs.cloudfront.net/Screen_Shot_2018_04_07_at_9_57_22_AM_8588038556_lr.png);
			}
		}
		</style>

	
	<div class=" page-header row page-cover cover-image"></div>

	
			<div class="row">
				<div class="span9" role="main">
					
	
		<div class="title-area">
						
			<a tabindex="0" aria-label="Germantown Vaccination Volunteers (non-medical) Logo" href="/group/480106-Germantown-Vaccination-Volunteers-non-medical" class="header-title">
				<div class="page-header-image roundedcorners thumb-image logo-image" style="background-image: url('https://d3epsxdq52jozs.cloudfront.net/vg_square_color_7153917842_m.jpg');"></div>
			</a>

			<div class="group-info header-title">
				<div class="group-headings">
					<h1 class="mediumblackFont" style="display:inline-block;">Germantown Vaccination Volunteers (non-medical)</h1><br />

											<h2 class="smallblackFont" style="display:inline-block;"><div class="tagline-buttons"><a id="joinButton" name="join" style="font-weight:500;" class="btn btn-default btn" modalOption="login" data-redirect="true" data-redirect-url="/group/membership/480106" title="Become Member" rel="tooltip" data-toggle="modal" data-target="#loginModal" data-loading-text="Joining..." href="/group/membership/480106"><i class="fa fa-heart-o fa-fw"></i> Become Member</a></div>
<script type="text/javascript">
    $('.showTooltip').mouseenter(function () {
        $('.disabledLink').attr('title', "You can not directly join this group. Please try a different group or contact the administrator")
        .tooltip('fixTitle')
        .tooltip('show');
    });

    $('.showTooltip').mouseout(function () {
        $('.disabledLink').tooltip('hide');
    });
</script>


<style type="text/css">
    @media screen and (min-width: 320px){
        .showTooltip {
            float: left!important;
        }
    }
    @media screen and (min-width: 450px){
        .showTooltip {
            float: right!important;
        }
    }
    @media screen and (min-width: 500px){
        .showTooltip {
            float: right!important;
        }
    }
    @media screen and (min-width: 600px){
        .showTooltip {
            float: right!important;
        }
    }
    @media screen and (min-width: 660px){
        .showTooltip {
            float: right!important;
        }
    }
    @media screen and (min-width: 767px){
        .showTooltip {
            float: right!important;
        }
    }

</style></h2>
									</div>

				<span class="pull-right">
									</span>
			</div>
		</div>

	
                    
	<div class="grouprow row">

			<div style="margin-left:0px;">
				<div class="fl">
					

						<ul class="breadcrumbs breadcrumb"><li><a href="/group/119500-Volunteer-Odyssey">Volunteer Odyssey</a><span class="divider">/</span></li><li><a href="/group/138033-Volunteer-Germantown">Volunteer Germantown</a><span class="divider">/</span></li><li class="active">Germantown Vaccination Volunteers (non-medical)</li></ul>
  									</div>
			</div>

					</div>

                    
						
		<div class="alert warning page-alert" id="pageAlertDiv">
			<b>To sign up for these volunteer roles, please make sure you are logged in and that you are a member of this group.</b><br /><b><br /></b>Registration for future dates will open approximately one week in advance. Thank you for your patience and flexibility as we adapt to rapidly changing information.<br /><br />Here's a <a href="https://www.youtube.com/watch?v=jPgIAdrgIwE">short video about how this vaccination site operates.</a>		</div>
		
	
					






<ul id="pills-group" class="nav nav-pills"><li class="active"><a href="/group/480106-Germantown-Vaccination-Volunteers-non-medical">Home</a></li><li><a href="/group/members/480106">People</a></li><li><a href="/group/events/480106">Events</a></li><li><a href="/group/impacts/480106">Impacts</a></li><li><a href="/group/documents/480106">Documents</a></li><li><a href="/group/contact/480106">Contact</a></li></ul>


  <div class="panel panel-default">
    <div class="panel-body">
        <h3 class="new-panel-title" style="margin-bottom: 0; border-bottom: 1px solid #e6e6e6">
                            About            
        </h3>
        <div id="groupAbout" style="margin-bottom:0px" class="table table-condensed"><div class='odd detail-view-container'><div class='detail-view-content'><div class="wrap-text describe-group"><p><span style="font-size: 11pt; font-family: Arial, sans-serif;">Thank you for your interest in volunteering with vaccination efforts. Your support means that we can help maximize vaccination efforts in Shelby County.&nbsp;<br /><b>Please click "Become Member" and complete the form so you'll be notified when new shifts become available.&nbsp;</b><br /><br />This group is for volunteers ages 18 and older from the general public and no medical experience is required. Shift are approximately 3.5 hours long and require walking/standing for long periods of time. Roles during your shift may include screening for appointments, completing paperwork, transporting materials, directing traffic, and refilling supplies.&nbsp;<br /><br /><b>FAQs</b><br /></span><span style="font-size: 11pt; font-family: Arial, sans-serif;"></span></p>
<ul>
<li><b><span style="font-size: 11pt; font-family: Arial, sans-serif;">Do general volunteers (non-medical) get the vaccine at the end of their shift?</span></b><span style="font-size: 11pt; font-family: Arial, sans-serif;"></span>
<ul>
<li><span><span style="font-size: 10.5pt; font-family: Arial; font-variant-numeric: normal; font-variant-east-asian: normal; vertical-align: baseline; white-space: pre-wrap;">While there is no guarantee that volunteers will receive the vaccine, there is a possibility that a small number of doses may be available to volunteers. We will continue to update this section with the most current information about vaccines for volunteers.</span></span></li>
</ul>
</li>
<li><b><span style="font-size: 11pt; font-family: Arial, sans-serif;">What should I bring or wear?</span></b><span style="font-size: 11pt; font-family: Arial, sans-serif;"></span>
<ul>
<li><span style="font-size: 11pt; font-family: Arial, sans-serif;">This vaccination site is completely outdoors in the parking lot of Germantown Baptist Church. Please dress for the weather and wear a mask.&nbsp;</span></li>
</ul>
</li>
</ul>
<p><span style="font-size: 11pt; font-family: Arial, sans-serif;">&nbsp;</span></p> </div></div></div>
<div class='even detail-view-container'><div class='detail-view-title'>Social</div><div class='detail-view-content'><a target="_blank" style="font-size: 1.3em;" aria-roledescription="Organization Twitter page link" href="https://twitter.com/germantowntenn"><i aria-hidden="true" class="fa fa-twitter"></i></a></div></div>
<div class='odd detail-view-container'><div class='detail-view-title'>Sustainable Development Goals</div><div class='detail-view-content'>	<a href="/search?SearchForm%5Bsdgs%5D%5B%5D=3" aria-roledescription="Link to more groups like this">
		<img src="/images/sdgs/en_us/sdg3.png" alt="Good Health and Well-Being - Ensure healthy lives and promote well-being for all at all ages" class="sdg-list" rel="tooltip" title="Good Health and Well-Being - Ensure healthy lives and promote well-being for all at all ages" />
	</a>
</div></div>
<div class='even detail-view-container'><div class='detail-view-title'>GivePulse</div><div class='detail-view-content'>    <div hidden class="spinner-border"></div>
	<div class="givepulseStats">
	
					<span rel="tooltip" title="Number of people associated with this network." aria-label="Number of people associated with this network.">
				<i class="fa fa-user fa-fw" id="num_people"></i>
				1,220                				 People			</span>
		

			<span> | </span>
			
	
		<span rel="tooltip" title="Number of Impacts created and shared" aria-label="Number created and shared">
			<i class="fa fa-tachometer fa-fw" id="num_impacts"></i>
			640	
			 Impacts		</span>
		
		<span> | </span>

        <span rel="tooltip" title="Total number of hours given or shared publicly" aria-label="Total number of hours given or shared publicly">
			<i class="fa fa-clock-o fa-fw" id="num_hours"></i>
            2,229            Hours		</span>

        
		            <span> | </span>
			<span rel="tooltip" aria-label="Total economic impact" title="Total $ economic Impact created. Calculated by multiplying the total number of Impacts by $ 60,629">
				<i class="fa fa-usd fa-fw" id="num_eco_impact_total"></i>60,629 Total Economic Impact			</span>
			</div>
	
</div></div>
</div>    </div>
</div>
<script>
$(document).ready(function(){
	$('.describe-group a').each(function(){
		var link = $(this).attr('href');
		if(link != undefined && !link.includes('givepulse')) {
			$(this).attr('target', '_blank');
		}
		else {
			$(this).attr('target', '');
		}
	});
});
</script>



	
<div class="panel panel-default">
	<div class="panel-body">
        <h3 class="new-panel-title">
			Events		</h3>
		<form class="form-inline group-view-search-form form-inline" style="margin-bottom: 0" id="group-event-search-form" action="#" method="POST">	<div class="theForm">
	
		<input type="hidden" id="view" name="view" value="calendar" />
		<input type="hidden" id="h" name="h" value="" />

		<div class="input-prepend"><span class="add-on"><i class="fa fa-search"></i></span><input placeholder="Search" title="Search Events" aria-label="Search Events" name="Event[title]" id="Event_title" type="text" maxlength="140" /></div>		<div class="search-event-button-container">
            <div class="searchActionBtns">
                <a id="searchEvents" name="searchEvents" title="Submit Search" class="btn btn-default" style="margin-right: 3px" href="#">Search</a><a id="clearSearch" name="clearSearch" title="Clear Search" class="btn btn-default" href="#">Clear</a>            </div>
            <span class="pull-right view-button" style="margin-left: 30px">
                <a id="listFilterToggle" aria-label="List Events" href="#"><i class="fa fa-list fa-2x fa-fw"></i></a><a id="mapFilterToggle" aria-label="Map Events" href="#"><i class="fa fa-globe fa-2x fa-fw"></i></a><a id="calendarFilterToggle" aria-label="Calendar of Events" href="#"><i class="fa fa-calendar fa-2x fa-fw"></i></a>            </span>
        </div>
	</div>


	<div class='group-event-search clearfix new-dropdown-filter-container' id="group-event-search-box">
		<div id="advancedFiltChoices" class="btn-options">
            <div class="dropdown">
                                <a class="btn btn-filter" data-toggle="dropdown" href="#">Events To Show</a>
                <div class="dropdown-menu dropdown-content" role="menu" aria-label="Events To Show">
                    <div class="ul-radio dp-checkbox">
                        <span id="Event_filter_events_to_show" class="checkboxContainer"><input value="filter_include_group_events" id="Event_filter_events_to_show_0" type="checkbox" name="Event[filter_events_to_show][]" /> <label for="Event_filter_events_to_show_0">Group Events</label><input value="filter_include_subgroup_events" id="Event_filter_events_to_show_1" type="checkbox" name="Event[filter_events_to_show][]" /> <label for="Event_filter_events_to_show_1">Subgroups</label><input value="filter_include_affiliate_events" id="Event_filter_events_to_show_2" type="checkbox" name="Event[filter_events_to_show][]" /> <label for="Event_filter_events_to_show_2">Affiliates</label><input value="filter_include_promoted_events" id="Event_filter_events_to_show_3" type="checkbox" name="Event[filter_events_to_show][]" /> <label for="Event_filter_events_to_show_3">Promoted Events</label></span>                    </div>
                    <div class="row-fluid">
                        <div class="span6">
                            <a href="#" class="pull-left clear-btn btnClearSearch">Clear</a>
                        </div>
                        <div class="span6">
                            <a href="#" class="pull-right apply-btn btnApplyLocation">Apply</a>
                        </div>
                    </div>
                </div>
            </div>

            <div class="dropdown">
                <a class="btn btn-filter" data-toggle="dropdown" href="#">Type</a>
                <div class="dropdown-menu dropdown-content" role="menu" aria-label="Type">
                    <div class="ul-radio dp-checkbox">
                        <span id="Event_kind_of_event" class="checkboxContainer"><input value="volunteer" id="Event_kind_of_event_0" type="checkbox" name="Event[kind_of_event][]" /> <label for="Event_kind_of_event_0">Volunteer Opportunity</label><input value="nonvolunteer" id="Event_kind_of_event_1" type="checkbox" name="Event[kind_of_event][]" /> <label for="Event_kind_of_event_1">Event</label><input value="fundraiser" id="Event_kind_of_event_2" type="checkbox" name="Event[kind_of_event][]" /> <label for="Event_kind_of_event_2">Fundraiser</label><input value="ticketed" id="Event_kind_of_event_3" type="checkbox" name="Event[kind_of_event][]" /> <label for="Event_kind_of_event_3">Ticketed Event</label><input value="donation_drive" id="Event_kind_of_event_4" type="checkbox" name="Event[kind_of_event][]" /> <label for="Event_kind_of_event_4">Donation Drive</label><input value="project" id="Event_kind_of_event_5" type="checkbox" name="Event[kind_of_event][]" /> <label for="Event_kind_of_event_5">Project</label><input value="pledge" id="Event_kind_of_event_6" type="checkbox" name="Event[kind_of_event][]" /> <label for="Event_kind_of_event_6">Pledge</label></span>                    </div>
                    <div class="row-fluid">
                        <div class="span6">
                            <a href="#" class="pull-left clear-btn btnClearSearch">Clear</a>
                        </div>
                        <div class="span6">
                            <a href="#" class="pull-right apply-btn btnApplyLocation">Apply</a>
                        </div>
                    </div>
                </div>
            </div>

            <div class="dropdown">
                <a class="btn btn-filter" data-toggle="dropdown" href="#">Age Limit</a>
                <div class="dropdown-menu dropdown-content" role="menu" aria-label="Age Limit">
                    <div class="ul-radio dp-checkbox">
                        <span id="Event_age_limit" class="checkboxContainer"><input value="All Ages" id="Event_age_limit_0" type="checkbox" name="Event[age_limit][]" /> <label for="Event_age_limit_0">All Ages</label><input value="Family Friendly" id="Event_age_limit_1" type="checkbox" name="Event[age_limit][]" /> <label for="Event_age_limit_1">Family Friendly</label><input value="Kinder through 8th" id="Event_age_limit_2" type="checkbox" name="Event[age_limit][]" /> <label for="Event_age_limit_2">Kindergarten through 8th graders</label><input value="1st through 8th" id="Event_age_limit_3" type="checkbox" name="Event[age_limit][]" /> <label for="Event_age_limit_3">1st through 8th graders</label><input value="Teens &amp; Older" id="Event_age_limit_4" type="checkbox" name="Event[age_limit][]" /> <label for="Event_age_limit_4">Teens & Older</label><input value="12 and up" id="Event_age_limit_5" type="checkbox" name="Event[age_limit][]" /> <label for="Event_age_limit_5">12 and up</label><input value="13 and up" id="Event_age_limit_6" type="checkbox" name="Event[age_limit][]" /> <label for="Event_age_limit_6">13 and up</label><input value="16 and up" id="Event_age_limit_7" type="checkbox" name="Event[age_limit][]" /> <label for="Event_age_limit_7">16 and up</label><input value="18 and up" id="Event_age_limit_8" type="checkbox" name="Event[age_limit][]" /> <label for="Event_age_limit_8">18 and up</label><input value="21 and up" id="Event_age_limit_9" type="checkbox" name="Event[age_limit][]" /> <label for="Event_age_limit_9">21 and up</label><input value="No kids" id="Event_age_limit_10" type="checkbox" name="Event[age_limit][]" /> <label for="Event_age_limit_10">No Kids</label></span>                    </div>
                    <div class="row-fluid">
                        <div class="span6">
                            <a href="#" class="pull-left clear-btn btnClearSearch">Clear</a>
                        </div>
                        <div class="span6">
                            <a href="#" class="pull-right apply-btn btnApplyLocation">Apply</a>
                        </div>
                    </div>
                </div>
            </div>

            <div class="dropdown">
                <a class="btn btn-filter" data-toggle="dropdown" href="#">Causes</a>
                <div class="dropdown-menu dropdown-content" role="menu" aria-label="Causes">
                    <div class="ul-radio dp-checkbox">
                        <span class="cause-category">Advocacy</span><span id="SearchForm_causes_advocacy" class="checkboxContainer"><input value="42" id="SearchForm_causes_advocacy_0" type="checkbox" name="Event[causes][]" /> <label for="SearchForm_causes_advocacy_0">Financial Assistance</label><input value="66" id="SearchForm_causes_advocacy_1" type="checkbox" name="Event[causes][]" /> <label for="SearchForm_causes_advocacy_1">Food Insecurity, Hunger</label><input value="1" id="SearchForm_causes_advocacy_2" type="checkbox" name="Event[causes][]" /> <label for="SearchForm_causes_advocacy_2">General Advocacy</label><input value="22" id="SearchForm_causes_advocacy_3" type="checkbox" name="Event[causes][]" /> <label for="SearchForm_causes_advocacy_3">Legal Services</label><input value="82" id="SearchForm_causes_advocacy_4" type="checkbox" name="Event[causes][]" /> <label for="SearchForm_causes_advocacy_4">Marginalized Populations</label><input value="63" id="SearchForm_causes_advocacy_5" type="checkbox" name="Event[causes][]" /> <label for="SearchForm_causes_advocacy_5">Placemaking</label><input value="27" id="SearchForm_causes_advocacy_6" type="checkbox" name="Event[causes][]" /> <label for="SearchForm_causes_advocacy_6">Poverty & Basic Needs</label><input value="26" id="SearchForm_causes_advocacy_7" type="checkbox" name="Event[causes][]" /> <label for="SearchForm_causes_advocacy_7">Race & Ethnicity</label><input value="78" id="SearchForm_causes_advocacy_8" type="checkbox" name="Event[causes][]" /> <label for="SearchForm_causes_advocacy_8">Social Justice</label></span><span class="cause-category">Arts, Culture, and Sport</span><span id="SearchForm_causes_arts_culture_and_sport" class="checkboxContainer"><input value="3" id="SearchForm_causes_arts_culture_and_sport_0" type="checkbox" name="Event[causes][]" /> <label for="SearchForm_causes_arts_culture_and_sport_0">Arts & Culture</label><input value="24" id="SearchForm_causes_arts_culture_and_sport_1" type="checkbox" name="Event[causes][]" /> <label for="SearchForm_causes_arts_culture_and_sport_1">Media & Broadcasting</label><input value="25" id="SearchForm_causes_arts_culture_and_sport_2" type="checkbox" name="Event[causes][]" /> <label for="SearchForm_causes_arts_culture_and_sport_2">Politics</label><input value="29" id="SearchForm_causes_arts_culture_and_sport_3" type="checkbox" name="Event[causes][]" /> <label for="SearchForm_causes_arts_culture_and_sport_3">Sports & Recreation</label></span><span class="cause-category">Children & Youth</span><span id="SearchForm_causes_children_youth" class="checkboxContainer"><input value="5" id="SearchForm_causes_children_youth_0" type="checkbox" name="Event[causes][]" /> <label for="SearchForm_causes_children_youth_0">Children & Youth</label></span><span class="cause-category">Education</span><span id="SearchForm_causes_education" class="checkboxContainer"><input value="54" id="SearchForm_causes_education_0" type="checkbox" name="Event[causes][]" /> <label for="SearchForm_causes_education_0">Early Childhood Education</label><input value="48" id="SearchForm_causes_education_1" type="checkbox" name="Event[causes][]" /> <label for="SearchForm_causes_education_1">STEM</label><input value="52" id="SearchForm_causes_education_2" type="checkbox" name="Event[causes][]" /> <label for="SearchForm_causes_education_2">Tutor</label></span><span class="cause-category">Emergencies</span><span id="SearchForm_causes_emergencies" class="checkboxContainer"><input value="8" id="SearchForm_causes_emergencies_0" type="checkbox" name="Event[causes][]" /> <label for="SearchForm_causes_emergencies_0">Crisis Support</label><input value="10" id="SearchForm_causes_emergencies_1" type="checkbox" name="Event[causes][]" /> <label for="SearchForm_causes_emergencies_1">Disaster Relief</label><input value="12" id="SearchForm_causes_emergencies_2" type="checkbox" name="Event[causes][]" /> <label for="SearchForm_causes_emergencies_2">Emergency & Safety</label></span><span class="cause-category">Environmental</span><span id="SearchForm_causes_environmental" class="checkboxContainer"><input value="2" id="SearchForm_causes_environmental_0" type="checkbox" name="Event[causes][]" /> <label for="SearchForm_causes_environmental_0">Animals</label><input value="56" id="SearchForm_causes_environmental_1" type="checkbox" name="Event[causes][]" /> <label for="SearchForm_causes_environmental_1">Conservation</label><input value="14" id="SearchForm_causes_environmental_2" type="checkbox" name="Event[causes][]" /> <label for="SearchForm_causes_environmental_2">Environment</label><input value="59" id="SearchForm_causes_environmental_3" type="checkbox" name="Event[causes][]" /> <label for="SearchForm_causes_environmental_3">Environmental Education</label><input value="55" id="SearchForm_causes_environmental_4" type="checkbox" name="Event[causes][]" /> <label for="SearchForm_causes_environmental_4">Sustainability</label><input value="57" id="SearchForm_causes_environmental_5" type="checkbox" name="Event[causes][]" /> <label for="SearchForm_causes_environmental_5">Water Conservation</label></span><span class="cause-category">General Services</span><span id="SearchForm_causes_general_services" class="checkboxContainer"><input value="6" id="SearchForm_causes_general_services_0" type="checkbox" name="Event[causes][]" /> <label for="SearchForm_causes_general_services_0">Community</label><input value="15" id="SearchForm_causes_general_services_1" type="checkbox" name="Event[causes][]" /> <label for="SearchForm_causes_general_services_1">Faith-Based</label><input value="20" id="SearchForm_causes_general_services_2" type="checkbox" name="Event[causes][]" /> <label for="SearchForm_causes_general_services_2">International</label><input value="46" id="SearchForm_causes_general_services_3" type="checkbox" name="Event[causes][]" /> <label for="SearchForm_causes_general_services_3">Non-Profit Business Services</label></span><span class="cause-category">Health Services</span><span id="SearchForm_causes_health_services" class="checkboxContainer"><input value="67" id="SearchForm_causes_health_services_0" type="checkbox" name="Event[causes][]" /> <label for="SearchForm_causes_health_services_0">Clinical Services</label><input value="71" id="SearchForm_causes_health_services_1" type="checkbox" name="Event[causes][]" /> <label for="SearchForm_causes_health_services_1">Dental Services</label><input value="73" id="SearchForm_causes_health_services_2" type="checkbox" name="Event[causes][]" /> <label for="SearchForm_causes_health_services_2">Health</label><input value="70" id="SearchForm_causes_health_services_3" type="checkbox" name="Event[causes][]" /> <label for="SearchForm_causes_health_services_3">Mental Health Services</label><input value="68" id="SearchForm_causes_health_services_4" type="checkbox" name="Event[causes][]" /> <label for="SearchForm_causes_health_services_4">Nutrition</label><input value="36" id="SearchForm_causes_health_services_5" type="checkbox" name="Event[causes][]" /> <label for="SearchForm_causes_health_services_5">Special Needs</label></span><span class="cause-category">Professional Development</span><span id="SearchForm_causes_professional_development" class="checkboxContainer"><input value="4" id="SearchForm_causes_professional_development_0" type="checkbox" name="Event[causes][]" /> <label for="SearchForm_causes_professional_development_0">Board Development</label><input value="7" id="SearchForm_causes_professional_development_1" type="checkbox" name="Event[causes][]" /> <label for="SearchForm_causes_professional_development_1">Computers & Technology</label><input value="75" id="SearchForm_causes_professional_development_2" type="checkbox" name="Event[causes][]" /> <label for="SearchForm_causes_professional_development_2">Economic Development</label><input value="13" id="SearchForm_causes_professional_development_3" type="checkbox" name="Event[causes][]" /> <label for="SearchForm_causes_professional_development_3">Employment</label><input value="40" id="SearchForm_causes_professional_development_4" type="checkbox" name="Event[causes][]" /> <label for="SearchForm_causes_professional_development_4">Entrepreneurial Training</label><input value="41" id="SearchForm_causes_professional_development_5" type="checkbox" name="Event[causes][]" /> <label for="SearchForm_causes_professional_development_5">Professional Development</label><input value="65" id="SearchForm_causes_professional_development_6" type="checkbox" name="Event[causes][]" /> <label for="SearchForm_causes_professional_development_6">Research</label><input value="51" id="SearchForm_causes_professional_development_7" type="checkbox" name="Event[causes][]" /> <label for="SearchForm_causes_professional_development_7">Student Fieldwork</label><input value="38" id="SearchForm_causes_professional_development_8" type="checkbox" name="Event[causes][]" /> <label for="SearchForm_causes_professional_development_8">Workforce Development</label></span><span class="cause-category">Vulnerable Populations</span><span id="SearchForm_causes_vulnerable_populations" class="checkboxContainer"><input value="85" id="SearchForm_causes_vulnerable_populations_0" type="checkbox" name="Event[causes][]" /> <label for="SearchForm_causes_vulnerable_populations_0">Domestic Violence</label><input value="81" id="SearchForm_causes_vulnerable_populations_1" type="checkbox" name="Event[causes][]" /> <label for="SearchForm_causes_vulnerable_populations_1">Gender</label><input value="17" id="SearchForm_causes_vulnerable_populations_2" type="checkbox" name="Event[causes][]" /> <label for="SearchForm_causes_vulnerable_populations_2">Homeless & Housing</label><input value="19" id="SearchForm_causes_vulnerable_populations_3" type="checkbox" name="Event[causes][]" /> <label for="SearchForm_causes_vulnerable_populations_3">Immigrants & Refugees</label><input value="84" id="SearchForm_causes_vulnerable_populations_4" type="checkbox" name="Event[causes][]" /> <label for="SearchForm_causes_vulnerable_populations_4">Incarcerated, Formerly Incarcerated</label><input value="23" id="SearchForm_causes_vulnerable_populations_5" type="checkbox" name="Event[causes][]" /> <label for="SearchForm_causes_vulnerable_populations_5">LGBTQ+</label><input value="86" id="SearchForm_causes_vulnerable_populations_6" type="checkbox" name="Event[causes][]" /> <label for="SearchForm_causes_vulnerable_populations_6">Older Adults</label><input value="9" id="SearchForm_causes_vulnerable_populations_7" type="checkbox" name="Event[causes][]" /> <label for="SearchForm_causes_vulnerable_populations_7">Persons with Disabilities</label><input value="30" id="SearchForm_causes_vulnerable_populations_8" type="checkbox" name="Event[causes][]" /> <label for="SearchForm_causes_vulnerable_populations_8">Veterans & Military Families</label><input value="31" id="SearchForm_causes_vulnerable_populations_9" type="checkbox" name="Event[causes][]" /> <label for="SearchForm_causes_vulnerable_populations_9">Victim Services</label></span>                    </div>
                    <div class="row-fluid">
                        <div class="span6">
                            <a href="#" class="pull-left clear-btn btnClearSearch">Clear</a>
                        </div>
                        <div class="span6">
                            <a href="#" class="pull-right apply-btn btnApplyLocation">Apply</a>
                        </div>
                    </div>
                </div>
            </div>

            <div class="dropdown">
                <a id="virtual-filter" class="btn btn-filter" href="#">Virtual/Remote</a>
                <input type="hidden" value="0" name="Event[no_address]" /><input class="inline-block" value="1" style="display: none;" type="checkbox" name="Event[no_address]" id="Event_no_address" />            </div>

            <div class="dropdown">
                <a class="btn btn-filter" data-toggle="dropdown" href="#">More</a>
                <div class="dropdown-menu dropdown-content" role="menu" aria-label="More">
                    <div class="ul-radio dp-checkbox">
                        <span class="checkboxContainer">
                            <input type="hidden" value="0" name="Event[filter_future_events_only]" /><input value="1" checked="checked" type="checkbox" name="Event[filter_future_events_only]" id="Event_filter_future_events_only" />                            <label for="Event_filter_future_events_only">Hide Old Events</label>
                            <input type="hidden" value="0" name="Event[filter_hide_full]" /><input value="1" type="checkbox" name="Event[filter_hide_full]" id="Event_filter_hide_full" />                            <label for="Event_filter_hide_full">Hide Full Events</label>
                        </span>
                    </div>
                    <div class="row-fluid">
                        <div class="span6">
                            <a href="#" class="pull-left clear-btn btnClearSearch">Clear</a>
                        </div>
                        <div class="span6">
                            <a href="#" class="pull-right apply-btn btnApplyLocation">Apply</a>
                        </div>
                    </div>
                </div>
            </div>

            <div id="sortBtn" class="dropdown filtered">
                <a class="btn btn-filter" data-toggle="dropdown" href="#">Sort</a>
                <div class="dropdown-menu dropdown-content" role="menu" aria-label="Sort">
                    <div class="ul-radio dp-checkbox">
                                                    <div style="margin-bottom: 10px">
                                <a class="event-sort-link" href="#" data-sort-attr="start_date_time">Start Date</a>
                                <span class="sort-arrow"></span>
                            </div>
                                                    <div style="margin-bottom: 10px">
                                <a class="event-sort-link" href="#" data-sort-attr="title">Title</a>
                                <span class="sort-arrow"></span>
                            </div>
                                                    <div style="margin-bottom: 10px">
                                <a class="event-sort-link" href="#" data-sort-attr="percent_filled">Percent Full</a>
                                <span class="sort-arrow"></span>
                            </div>
                                            </div>
                    <div class="row-fluid">
                        <div class="span6"></div>
                        <div class="span6">
                            <a href="#" class="pull-right apply-btn btnApplyLocation">Apply</a>
                        </div>
                    </div>
                </div>
                <input type="hidden" value="start_date_time" name="Event[filter_sort_by]" id="Event_filter_sort_by" /><input type="hidden" value="asc" name="Event[filter_sort_dir]" id="Event_filter_sort_dir" />            </div>
        </div>
	</div>


</form>
<hr style="margin-top: 10px" />

<script>

var ascArrow = '<i class="fas fa-arrow-up"></i>',
    descArrow = '<i class="fas fa-arrow-down"></i>',
    sortBy = $('#Event_filter_sort_by'),
    sortDir = $('#Event_filter_sort_dir');

$(document).ready(function(e) {

    updateFilterBtnClass()

    var body = $('body')

    body.on("keypress", "#group-event-search-form input:text", function(e) {
        if (e.keyCode === 13){
            e.preventDefault();
            $('#searchEvents').click()
        }
    })

    $('#virtual-filter').on('click', handleVirtualChange)

    $('.dropdown-content').on('click', function(e) {
        e.stopPropagation();
    })

    $('.btnApplyLocation').on('click', function(e) {
        e.preventDefault();
        $('#searchEvents').click()
        $(this).parent().parent().parent().parent().removeClass('open')
    })

    $('.btnClearSearch').on('click', function(e) {
        e.preventDefault();
        $(this).parent().parent().parent().parent().removeClass('open')

        var checkboxes = $(this).parent().parent().parent().find('.ul-radio input[type=checkbox]:checked, .ul-radio input[type=radio]:checked');
        var counter = 0;
        checkboxes.each(function(i, element) {
            $(this).prop("checked", false);
            counter += 1;
        });

        if (counter > 0) {
            $('#searchEvents').click()
        }
    })

    $('.event-sort-link').on('click', function(e) {
        e.preventDefault()
        $('.sort-arrow').html('')
        var currSortAttr = $(this).attr('data-sort-attr')

        if (sortBy.val() === currSortAttr) {
            if (sortDir.val() === 'asc') {
                sortDir.val('desc')
                $(this).siblings('.sort-arrow').html(descArrow)
            } else {
                sortDir.val('asc')
                $(this).siblings('.sort-arrow').html(ascArrow)
            }
        } else {
            sortBy.val(currSortAttr)
            sortDir.val('asc')
            $(this).siblings('.sort-arrow').html(ascArrow)
        }
    })

    function handleVirtualChange(e) {
        e.preventDefault();
        if ($('#Event_no_address').is(':checked')) {
            $('#Event_no_address').prop('checked', false)
        } else {
            $('#Event_no_address').prop('checked', true)
        }
        $('#searchEvents').click()
    }

});

function updateFilterBtnClass() {
    var arrow = sortDir.val() === 'asc' ? ascArrow : descArrow

    $('.sort-arrow').html('')
    $('.event-sort-link[data-sort-attr="'+sortBy.val()+'"]').siblings('.sort-arrow').html(arrow)

    $("#advancedFiltChoices .dropdown").each(function(k, dropdown) {
        if (dropdown.id === 'sortBtn') return
        var selected = false
        $(this).find("input").each(function() {
            if ($(this).is(":checked")) {
                $(dropdown).addClass("filtered")
                selected = true
                return false
            }
        })
        if (!selected) {
            $(dropdown).removeClass("filtered")
        }
        $(dropdown).removeClass("open")
    })
}


</script>

		<div id="eventDiv">
			<h3><i class="fa fa-spin fa-circle-o-notch fa-fw" aria-hidden="true"></i> Loading...</h3>
		</div>
	</div>
</div>


<script>
$(document).ready(function(){

	$('#advancedFilterToggle').click(function() {
		$('#group-event-search-box').toggle();

		if ($("#view").val() == "calendar") {
			$("#filterBottomRow").hide();
		}
		else {
			$("#filterBottomRow").show();
		}
	});

	$.ajax({
		url: baseUrl + "/event/getGroupEvents/480106",
		data:{
			'view':'calendar'
					},
		type:"POST",
		dataType:"json",
		beforeSend:function() {
			$("#calendarFilterToggle")
				.prop("disabled", true)
				.removeAttr("href")
				.css('cursor', 'default')

            $('.search-event-button-container .view-button a').each(function() {
                if ($(this).attr('id') !== 'calendarFilterToggle') {
                    $(this).css('color', '#808080')
                }
            })
		},
		success:function(data) {

			if (data.view == 'calendar') {
				$('#eventDiv').html(data.html);
			}
			else {
				$('#eventDiv').html(utf8_decode(data.html));
			}
		},
		error:function(data) {
			$("#eventDiv").html("Error loading events");
		}
	});

	var calendarDisplayMode = 'title';
});
</script>

<div class="panel panel-default">
	<div class="panel-body">
        <h3 class="new-panel-title">
            Wall            
            <span class="pull-right">
                        </span>
		</h3>
		



<div id="post-list" class="list-view">
<div class="items">

<div id="thread-post-20390" class="thread-post ">
	<div style="margin-bottom:0px;">
		
		<div class=" thread-post-inner">

			<div class="thread-post-meta">

			<a class="inline-block" href="/user/3288194" style="text-decoration:none;vertical-align:top;" title="John Johnson's Profile Page">
			<img class="roundedcorners" 
				 style="padding:0;width:40px;" 
				 alt="John Johnson" 
				 src="https://graph.facebook.com/3723962924377999/picture?type=small&access_token=388211371239695|7HSdfRns7tcjAj98yRF0oojr8pE" 
				 rel="tooltip" 
				/>
		</a>

	
		<div class="inline-block">
			<a href="/user/3288194">John Johnson</a>
			posted on		
			March 16, 2021
					</div>

	
	</div>
			<div class="thread-post-description">When will the volunteer dates be posted for April, 2021?</div>

			<div class="thread-comments-section">

				
					<div id="thread-comment-20400" class="thread-comment">
						Hi John, we post the volunteer opportunities about one week in advance. The week of April 5th will be posted around March 28th or 29th. We&#039;ll send a message to the group when the shifts are posted. &mdash; 

						<a class="inline-block" href="/user/1154713" style="text-decoration:none;vertical-align:top;" title="Sarah Petschonek's Profile Page">
						<img class="roundedcorners" 
							 style="padding:0;width:16px;" 
							 alt="Sarah Petschonek" 
							 src="https://d3epsxdq52jozs.cloudfront.net/Sarah_headshot_9490810101_sc.jpg" 
							 rel="tooltip" 
							/>
						</a>

						<a href="/user/1154713">Sarah Petschonek</a> 
						on 
						March 16, 2021
											</div>

					

				
<div class="thread-post-addcomment">
	<div class="thread-post-addcomment-box" style="font-size: 1em;">
		<a class="add-comment-toggle txt-mid-gray" data-rel="#comment_20390" data-postId="20390" data-redirect="true" data-redirect-url="/group/thread/480106?thread_id=66568#comment_20390" data-toggle="modal" data-target="#loginModal" href="#"><i class="fa fa-comment" aria-hidden="true"></i> Add a comment</a>	</div>

	
</div>			</div>

		</div>
	</div>
	
	
</div>
<div id="thread-post-20384" class="thread-post ">
	<div style="margin-bottom:0px;">
		
		<div class=" thread-post-inner">

			<div class="thread-post-meta">

			<a class="inline-block" href="/user/3347307" style="text-decoration:none;vertical-align:top;" title="Isaac Lew's Profile Page">
			<img class="roundedcorners" 
				 style="padding:0;width:40px;" 
				 alt="Isaac Lew" 
				 src="https://d3epsxdq52jozs.cloudfront.net/Head_shot__5__9388687265_sc.JPG" 
				 rel="tooltip" 
				/>
		</a>

	
		<div class="inline-block">
			<a href="/user/3347307">Isaac Lew</a>
			posted on		
			March 15, 2021
					</div>

	
	</div>
			<div class="thread-post-description">Do we know when registration for volunteering the week of March 22 opens up?</div>

			<div class="thread-comments-section">

				
					<div id="thread-comment-20389" class="thread-comment">
						Hi Issac, the new shifts will be posted today (Tuesday March 16th). We&#039;ll send a message to the group as soon as you&#039;re able to sign up. Thank you for your interest in volunteering!
Sarah &mdash; 

						<a class="inline-block" href="/user/1154713" style="text-decoration:none;vertical-align:top;" title="Sarah Petschonek's Profile Page">
						<img class="roundedcorners" 
							 style="padding:0;width:16px;" 
							 alt="Sarah Petschonek" 
							 src="https://d3epsxdq52jozs.cloudfront.net/Sarah_headshot_9490810101_sc.jpg" 
							 rel="tooltip" 
							/>
						</a>

						<a href="/user/1154713">Sarah Petschonek</a> 
						on 
						March 16, 2021
											</div>

				
					<div id="thread-comment-20391" class="thread-comment">
						Does that include the week of March 29? &mdash; 

						<a class="inline-block" href="/user/3357828" style="text-decoration:none;vertical-align:top;" title="Natalie Russell's Profile Page">
						<img class="roundedcorners" 
							 style="padding:0;width:16px;" 
							 alt="Natalie Russell" 
							 src="https://d3epsxdq52jozs.cloudfront.net/placeholder_blue_5160478737_sc.png" 
							 rel="tooltip" 
							/>
						</a>

						<a href="/user/3357828">Natalie Russell</a> 
						on 
						March 16, 2021
											</div>

					

				
<div class="thread-post-addcomment">
	<div class="thread-post-addcomment-box" style="font-size: 1em;">
		<a class="add-comment-toggle txt-mid-gray" data-rel="#comment_20384" data-postId="20384" data-redirect="true" data-redirect-url="/group/thread/480106?thread_id=66568#comment_20384" data-toggle="modal" data-target="#loginModal" href="#"><i class="fa fa-comment" aria-hidden="true"></i> Add a comment</a>	</div>

	
</div>			</div>

		</div>
	</div>
	
	
</div>
<div id="thread-post-20291" class="thread-post ">
	<div style="margin-bottom:0px;">
		
		<div class=" thread-post-inner">

			<div class="thread-post-meta">

			<a class="inline-block" href="/user/3292263" style="text-decoration:none;vertical-align:top;" title="Jacqueline Arévalo's Profile Page">
			<img class="roundedcorners" 
				 style="padding:0;width:40px;" 
				 alt="Jacqueline Arévalo" 
				 src="https://d3epsxdq52jozs.cloudfront.net/profile_pic_6669620843_sc.jpg" 
				 rel="tooltip" 
				/>
		</a>

	
		<div class="inline-block">
			<a href="/user/3292263">Jacqueline Arévalo</a>
			posted on		
			February 25, 2021
					</div>

	
	</div>
			<div class="thread-post-description">I see that all the slots are filled, will there be more shift opportunities available in the future?</div>

			<div class="thread-comments-section">

				
					<div id="thread-comment-20304" class="thread-comment">
						Hi Jacqueline, thank you for your interest in volunteering! Yes we will have many opportunities to volunteer. Currently we are posting opportunities in one-week increments. The opportunities for the week of March 8 - 13 will be posted in a couple days. If you are a member of this group you will receive a notification when the sign ups are posted. &mdash; 

						<a class="inline-block" href="/user/1154713" style="text-decoration:none;vertical-align:top;" title="Sarah Petschonek's Profile Page">
						<img class="roundedcorners" 
							 style="padding:0;width:16px;" 
							 alt="Sarah Petschonek" 
							 src="https://d3epsxdq52jozs.cloudfront.net/Sarah_headshot_9490810101_sc.jpg" 
							 rel="tooltip" 
							/>
						</a>

						<a href="/user/1154713">Sarah Petschonek</a> 
						on 
						February 28, 2021
											</div>

					

				
<div class="thread-post-addcomment">
	<div class="thread-post-addcomment-box" style="font-size: 1em;">
		<a class="add-comment-toggle txt-mid-gray" data-rel="#comment_20291" data-postId="20291" data-redirect="true" data-redirect-url="/group/thread/480106?thread_id=66568#comment_20291" data-toggle="modal" data-target="#loginModal" href="#"><i class="fa fa-comment" aria-hidden="true"></i> Add a comment</a>	</div>

	
</div>			</div>

		</div>
	</div>
	
	
</div>
<div id="thread-post-20282" class="thread-post ">
	<div style="margin-bottom:0px;">
		
		<div class=" thread-post-inner">

			<div class="thread-post-meta">

			<a class="inline-block" href="/user/3295874" style="text-decoration:none;vertical-align:top;" title="Briselda Santamaria's Profile Page">
			<img class="roundedcorners" 
				 style="padding:0;width:40px;" 
				 alt="Briselda Santamaria" 
				 src="https://d3epsxdq52jozs.cloudfront.net/placeholder_green_8499882172_sc.png" 
				 rel="tooltip" 
				/>
		</a>

	
		<div class="inline-block">
			<a href="/user/3295874">Briselda Santamaria</a>
			posted on		
			February 24, 2021
					</div>

	
	</div>
			<div class="thread-post-description">I’ll be happy to help, I live very close and I’m looking forward to be part of this. I’ve signed up and besides that day I can do more. Hope to see you soon.</div>

			<div class="thread-comments-section">

				
					<div id="thread-comment-20287" class="thread-comment">
						Hi Briselda, Thank you for signing up to volunteer! We will be posting more opportunities in a few days and we look forward to working with you. &mdash; 

						<a class="inline-block" href="/user/1154713" style="text-decoration:none;vertical-align:top;" title="Sarah Petschonek's Profile Page">
						<img class="roundedcorners" 
							 style="padding:0;width:16px;" 
							 alt="Sarah Petschonek" 
							 src="https://d3epsxdq52jozs.cloudfront.net/Sarah_headshot_9490810101_sc.jpg" 
							 rel="tooltip" 
							/>
						</a>

						<a href="/user/1154713">Sarah Petschonek</a> 
						on 
						February 25, 2021
											</div>

					

				
<div class="thread-post-addcomment">
	<div class="thread-post-addcomment-box" style="font-size: 1em;">
		<a class="add-comment-toggle txt-mid-gray" data-rel="#comment_20282" data-postId="20282" data-redirect="true" data-redirect-url="/group/thread/480106?thread_id=66568#comment_20282" data-toggle="modal" data-target="#loginModal" href="#"><i class="fa fa-comment" aria-hidden="true"></i> Add a comment</a>	</div>

	
</div>			</div>

		</div>
	</div>
	
	
</div>
<div id="thread-post-20279" class="thread-post ">
	<div style="margin-bottom:0px;">
		
		<div class=" thread-post-inner">

			<div class="thread-post-meta">

			<a class="inline-block" href="/user/1634378" style="text-decoration:none;vertical-align:top;" title="Manjit Kaur's Profile Page">
			<img class="roundedcorners" 
				 style="padding:0;width:40px;" 
				 alt="Manjit Kaur" 
				 src="https://d3epsxdq52jozs.cloudfront.net/C5238684_33E6_41E9_A2B0_FFD0BB390390_9542652004_sc.jpeg" 
				 rel="tooltip" 
				/>
		</a>

	
		<div class="inline-block">
			<a href="/user/1634378">Manjit Kaur</a>
			posted on		
			February 22, 2021
					</div>

	
	</div>
			<div class="thread-post-description">I live close by and happy to volunteer to help our community. Evening slots are all full but I signed up for midday shift. Thanks for this opportunity!</div>

			<div class="thread-comments-section">

				
					<div id="thread-comment-20286" class="thread-comment">
						Thank you, Manjit! We will be posting many more opportunities for the weeks to come and we look forward to seeing you next week. &mdash; 

						<a class="inline-block" href="/user/1154713" style="text-decoration:none;vertical-align:top;" title="Sarah Petschonek's Profile Page">
						<img class="roundedcorners" 
							 style="padding:0;width:16px;" 
							 alt="Sarah Petschonek" 
							 src="https://d3epsxdq52jozs.cloudfront.net/Sarah_headshot_9490810101_sc.jpg" 
							 rel="tooltip" 
							/>
						</a>

						<a href="/user/1154713">Sarah Petschonek</a> 
						on 
						February 25, 2021
											</div>

					

				
<div class="thread-post-addcomment">
	<div class="thread-post-addcomment-box" style="font-size: 1em;">
		<a class="add-comment-toggle txt-mid-gray" data-rel="#comment_20279" data-postId="20279" data-redirect="true" data-redirect-url="/group/thread/480106?thread_id=66568#comment_20279" data-toggle="modal" data-target="#loginModal" href="#"><i class="fa fa-comment" aria-hidden="true"></i> Add a comment</a>	</div>

	
</div>			</div>

		</div>
	</div>
	
	
</div>
<div id="thread-post-20276" class="thread-post ">
	<div style="margin-bottom:0px;">
		
		<div class=" thread-post-inner">

			<div class="thread-post-meta">

			<a class="inline-block" href="/user/3286911" style="text-decoration:none;vertical-align:top;" title="Nancy Sanderson's Profile Page">
			<img class="roundedcorners" 
				 style="padding:0;width:40px;" 
				 alt="Nancy Sanderson" 
				 src="https://d3epsxdq52jozs.cloudfront.net/1519148C_1026_4164_9996_147DE29BAF2C_2174933628_sc.jpeg" 
				 rel="tooltip" 
				/>
		</a>

	
		<div class="inline-block">
			<a href="/user/3286911">Nancy Sanderson</a>
			posted on		
			February 22, 2021
					</div>

	
	</div>
			<div class="thread-post-description">Like many others, I live close by and am available to help on other days other than my registered date.</div>

			<div class="thread-comments-section">

				
					<div id="thread-comment-20278" class="thread-comment">
						Thank you Nancy! &mdash; 

						<a class="inline-block" href="/user/1154713" style="text-decoration:none;vertical-align:top;" title="Sarah Petschonek's Profile Page">
						<img class="roundedcorners" 
							 style="padding:0;width:16px;" 
							 alt="Sarah Petschonek" 
							 src="https://d3epsxdq52jozs.cloudfront.net/Sarah_headshot_9490810101_sc.jpg" 
							 rel="tooltip" 
							/>
						</a>

						<a href="/user/1154713">Sarah Petschonek</a> 
						on 
						February 22, 2021
											</div>

					

				
<div class="thread-post-addcomment">
	<div class="thread-post-addcomment-box" style="font-size: 1em;">
		<a class="add-comment-toggle txt-mid-gray" data-rel="#comment_20276" data-postId="20276" data-redirect="true" data-redirect-url="/group/thread/480106?thread_id=66568#comment_20276" data-toggle="modal" data-target="#loginModal" href="#"><i class="fa fa-comment" aria-hidden="true"></i> Add a comment</a>	</div>

	
</div>			</div>

		</div>
	</div>
	
	
</div>
<div id="thread-post-20273" class="thread-post ">
	<div style="margin-bottom:0px;">
		
		<div class=" thread-post-inner">

			<div class="thread-post-meta">

			<a class="inline-block" href="/user/3286956" style="text-decoration:none;vertical-align:top;" title="Brittany Wodowski's Profile Page">
			<img class="roundedcorners" 
				 style="padding:0;width:40px;" 
				 alt="Brittany Wodowski" 
				 src="https://graph.facebook.com/10109320831615615/picture?type=small&access_token=388211371239695|7HSdfRns7tcjAj98yRF0oojr8pE" 
				 rel="tooltip" 
				/>
		</a>

	
		<div class="inline-block">
			<a href="/user/3286956">Brittany Wodowski</a>
			posted on		
			February 22, 2021
					</div>

	
	</div>
			<div class="thread-post-description">I also live nearby (Houston High area). Please reach out for last minute needs. I do have a little one but if I can drop her off at grandparents, I can be of help in a pinch.</div>

			<div class="thread-comments-section">

				
					<div id="thread-comment-20277" class="thread-comment">
						Thank you Brittany! &mdash; 

						<a class="inline-block" href="/user/1154713" style="text-decoration:none;vertical-align:top;" title="Sarah Petschonek's Profile Page">
						<img class="roundedcorners" 
							 style="padding:0;width:16px;" 
							 alt="Sarah Petschonek" 
							 src="https://d3epsxdq52jozs.cloudfront.net/Sarah_headshot_9490810101_sc.jpg" 
							 rel="tooltip" 
							/>
						</a>

						<a href="/user/1154713">Sarah Petschonek</a> 
						on 
						February 22, 2021
											</div>

					

				
<div class="thread-post-addcomment">
	<div class="thread-post-addcomment-box" style="font-size: 1em;">
		<a class="add-comment-toggle txt-mid-gray" data-rel="#comment_20273" data-postId="20273" data-redirect="true" data-redirect-url="/group/thread/480106?thread_id=66568#comment_20273" data-toggle="modal" data-target="#loginModal" href="#"><i class="fa fa-comment" aria-hidden="true"></i> Add a comment</a>	</div>

	
</div>			</div>

		</div>
	</div>
	
	
</div>
<div id="thread-post-20272" class="thread-post ">
	<div style="margin-bottom:0px;">
		
		<div class=" thread-post-inner">

			<div class="thread-post-meta">

			<a class="inline-block" href="/user/3287978" style="text-decoration:none;vertical-align:top;" title="Michele Bongers Smith's Profile Page">
			<img class="roundedcorners" 
				 style="padding:0;width:40px;" 
				 alt="Michele Bongers Smith" 
				 src="https://graph.facebook.com/10157361422856371/picture?type=small&access_token=388211371239695|7HSdfRns7tcjAj98yRF0oojr8pE" 
				 rel="tooltip" 
				/>
		</a>

	
		<div class="inline-block">
			<a href="/user/3287978">Michele Bongers Smith</a>
			posted on		
			February 22, 2021
					</div>

	
	</div>
			<div class="thread-post-description">I live close by and may also be available if you need last minute help.</div>

			<div class="thread-comments-section">

				
					<div id="thread-comment-20274" class="thread-comment">
						That is great to hear. Thank you Michele! &mdash; 

						<a class="inline-block" href="/user/1154713" style="text-decoration:none;vertical-align:top;" title="Sarah Petschonek's Profile Page">
						<img class="roundedcorners" 
							 style="padding:0;width:16px;" 
							 alt="Sarah Petschonek" 
							 src="https://d3epsxdq52jozs.cloudfront.net/Sarah_headshot_9490810101_sc.jpg" 
							 rel="tooltip" 
							/>
						</a>

						<a href="/user/1154713">Sarah Petschonek</a> 
						on 
						February 22, 2021
											</div>

					

				
<div class="thread-post-addcomment">
	<div class="thread-post-addcomment-box" style="font-size: 1em;">
		<a class="add-comment-toggle txt-mid-gray" data-rel="#comment_20272" data-postId="20272" data-redirect="true" data-redirect-url="/group/thread/480106?thread_id=66568#comment_20272" data-toggle="modal" data-target="#loginModal" href="#"><i class="fa fa-comment" aria-hidden="true"></i> Add a comment</a>	</div>

	
</div>			</div>

		</div>
	</div>
	
	
</div>
<div id="thread-post-20262" class="thread-post ">
	<div style="margin-bottom:0px;">
		
		<div class=" thread-post-inner">

			<div class="thread-post-meta">

			<a class="inline-block" href="/user/3292263" style="text-decoration:none;vertical-align:top;" title="Jacqueline Arévalo's Profile Page">
			<img class="roundedcorners" 
				 style="padding:0;width:40px;" 
				 alt="Jacqueline Arévalo" 
				 src="https://d3epsxdq52jozs.cloudfront.net/profile_pic_6669620843_sc.jpg" 
				 rel="tooltip" 
				/>
		</a>

	
		<div class="inline-block">
			<a href="/user/3292263">Jacqueline Arévalo</a>
			posted on		
			February 19, 2021
					</div>

	
	</div>
			<div class="thread-post-description">I am ready to help!!! :)</div>

			<div class="thread-comments-section">

				
					<div id="thread-comment-20267" class="thread-comment">
						Thanks Jacqueline! &mdash; 

						<a class="inline-block" href="/user/1490981" style="text-decoration:none;vertical-align:top;" title="Stacey Ewell's Profile Page">
						<img class="roundedcorners" 
							 style="padding:0;width:16px;" 
							 alt="Stacey Ewell" 
							 src="https://d3epsxdq52jozs.cloudfront.net/IMG_1536_5385980522_sc.JPG" 
							 rel="tooltip" 
							/>
						</a>

						<a href="/user/1490981">Stacey Ewell</a> 
						on 
						February 20, 2021
											</div>

					

				
<div class="thread-post-addcomment">
	<div class="thread-post-addcomment-box" style="font-size: 1em;">
		<a class="add-comment-toggle txt-mid-gray" data-rel="#comment_20262" data-postId="20262" data-redirect="true" data-redirect-url="/group/thread/480106?thread_id=66568#comment_20262" data-toggle="modal" data-target="#loginModal" href="#"><i class="fa fa-comment" aria-hidden="true"></i> Add a comment</a>	</div>

	
</div>			</div>

		</div>
	</div>
	
	
</div>
<div id="thread-post-20250" class="thread-post ">
	<div style="margin-bottom:0px;">
		
		<div class=" thread-post-inner">

			<div class="thread-post-meta">

			<a class="inline-block" href="/user/3289807" style="text-decoration:none;vertical-align:top;" title="Cathy Anderson's Profile Page">
			<img class="roundedcorners" 
				 style="padding:0;width:40px;" 
				 alt="Cathy Anderson" 
				 src="https://d3epsxdq52jozs.cloudfront.net/placeholder_yellow_1517861465_sc.png" 
				 rel="tooltip" 
				/>
		</a>

	
		<div class="inline-block">
			<a href="/user/3289807">Cathy Anderson</a>
			posted on		
			February 17, 2021
					</div>

	
	</div>
			<div class="thread-post-description">Germantown is the absolute best!</div>

			<div class="thread-comments-section">

				
					<div id="thread-comment-20254" class="thread-comment">
						Volunteer Odyssey is proud to partner with Germantown for vaccination efforts. The site is very organized and we&#039;re excited to welcome volunteers shortly. &mdash; 

						<a class="inline-block" href="/user/1154713" style="text-decoration:none;vertical-align:top;" title="Sarah Petschonek's Profile Page">
						<img class="roundedcorners" 
							 style="padding:0;width:16px;" 
							 alt="Sarah Petschonek" 
							 src="https://d3epsxdq52jozs.cloudfront.net/Sarah_headshot_9490810101_sc.jpg" 
							 rel="tooltip" 
							/>
						</a>

						<a href="/user/1154713">Sarah Petschonek</a> 
						on 
						February 17, 2021
											</div>

					

				
<div class="thread-post-addcomment">
	<div class="thread-post-addcomment-box" style="font-size: 1em;">
		<a class="add-comment-toggle txt-mid-gray" data-rel="#comment_20250" data-postId="20250" data-redirect="true" data-redirect-url="/group/thread/480106?thread_id=66568#comment_20250" data-toggle="modal" data-target="#loginModal" href="#"><i class="fa fa-comment" aria-hidden="true"></i> Add a comment</a>	</div>

	
</div>			</div>

		</div>
	</div>
	
	
</div></div><div class="pagination"><ul id="yw2" class="yiiPager"><li class="first disabled"><a href="/group/480106-Germantown-Vaccination-Volunteers-non-medical">&lt;&lt; First</a></li>
<li class="previous disabled"><a href="/group/480106-Germantown-Vaccination-Volunteers-non-medical">&larr;</a></li>
<li class=" active"><a href="/group/480106-Germantown-Vaccination-Volunteers-non-medical">1</a></li>
<li class=""><a href="/group/480106-Germantown-Vaccination-Volunteers-non-medical?ThreadPost_page=2">2</a></li>
<li class=""><a href="/group/480106-Germantown-Vaccination-Volunteers-non-medical?ThreadPost_page=3">3</a></li>
<li class="next"><a href="/group/480106-Germantown-Vaccination-Volunteers-non-medical?ThreadPost_page=2">&rarr;</a></li>
<li class="last"><a href="/group/480106-Germantown-Vaccination-Volunteers-non-medical?ThreadPost_page=3">Last &gt;&gt;</a></li></ul></div><div class="keys" style="display:none" title="/group/480106-Germantown-Vaccination-Volunteers-non-medical"><span>20390</span><span>20384</span><span>20291</span><span>20282</span><span>20279</span><span>20276</span><span>20273</span><span>20272</span><span>20262</span><span>20250</span></div>
</div>





<form enctype="multipart/form-data" class="form-horizontal" id="new-post-form" action="/group/480106-Germantown-Vaccination-Volunteers-non-medical" method="post">

<div class="row">
	<div id="comment-profilePic" class="span1">
		<img class="roundedcorners inline-block" 
			 style="padding:0; vertical-align:top" 
			 alt="GivePulse Support" 
			 src="https://d3epsxdq52jozs.cloudfront.net/placeholder_blue_5160478737_m.png" 
			 rel="tooltip" 
			/>
	</div>
	<div class="span7">
		<textarea class="span7" rows="6" placeholder="Leave a message..." disabled="disabled" aria-label="Leave a message on the wall" name="ThreadPost[description]" id="ThreadPost_description"></textarea>	<div>
		<a data-toggle="modal" data-target="#loginModal" class="btn btn-default btn-small" style="padding:4px 10px; margin-top: .8em;" href="#">Log in to post a message</a>		</div>
	</div>
		
</div>
	

</form>

<script type="text/javascript">

$('document').ready(function() {

	var userId = '0';
	var threadId = '66568';
	var controllerAction = 'groupview';
	if (typeof ThreadPost != "undefined") {
		new ThreadPost(userId, threadId, controllerAction);
	}
});

</script>
	</div>
</div>
				</div>

				<div class="span3 sidebar">
					




	<div class="sidebar-buttons">
        <div class="panel-heading-side affixed" >
			<a class="actionableButton btn btn-success btn-block" data-redirect-url="/impact/add?group_id=480106" data-redirect="true" title="Add your impact to this group" aria-label="Add your impact to this group" style="" data-toggle="modal" data-target="#loginModal" href="#"><i class=""></i> Add Impact</a>		</div>
	</div>

	
	




<div style="margin-bottom:2em;" class="append-organizer clearfix">
	<div class="thumbnail_small person pull-left">
		<div class="person-photo">
			<a href="/user/3081544" data-html=true data-placement="top" data-animation=false aria-label="Jasmine Profile Photo">
				<span class="invisible">Jasmine</span>
				<div class="thumbnail person-thumbnail-80" style="background-image: url('https://d3epsxdq52jozs.cloudfront.net/profile-cPkNxppBrf15jHWuuQQS3081544_mw.png');"></div>
			</a>
		</div>
	</div>
	<div>
		<div style="font-size:80%; color: #999; font-weight:500;">
			<div style="font-size:150%">
				<a href="/user/3081544">Jasmine</a>
			</div>
			Administrator		</div>

		<a name="contactUser" class="btn btn-default btn" style="margin-top:2px;" data-redirect="true" data-redirect-url="/message/compose/07ee695f6f9377b9cba179b045fab6e4?event_id=0&amp;group_id=480106" data-toggle="modal" data-target="#loginModal" href="#"><i class="fa fa-envelope-o"></i> Contact</a>
	</div>
</div>

<div style="margin-bottom:2em;" class="append-organizer clearfix">
	<div class="thumbnail_small person pull-left">
		<div class="person-photo">
			<a href="/user/1490981" data-html=true data-placement="top" data-animation=false aria-label="Stacey Profile Photo">
				<span class="invisible">Stacey</span>
				<div class="thumbnail person-thumbnail-80" style="background-image: url('https://d3epsxdq52jozs.cloudfront.net/IMG_1536_5385980522_mw.JPG');"></div>
			</a>
		</div>
	</div>
	<div>
		<div style="font-size:80%; color: #999; font-weight:500;">
			<div style="font-size:150%">
				<a href="/user/1490981">Stacey</a>
			</div>
					</div>

		<a name="contactUser" class="btn btn-default btn" style="margin-top:2px;" data-redirect="true" data-redirect-url="/message/compose/0e59d60a059f32ef66bd0628f1cbbbe4?event_id=0&amp;group_id=480106" data-toggle="modal" data-target="#loginModal" href="#"><i class="fa fa-envelope-o"></i> Contact</a>
	</div>
</div>

<div style="margin-bottom:2em;" class="append-organizer clearfix">
	<div class="thumbnail_small person pull-left">
		<div class="person-photo">
			<a href="/user/1154713" data-html=true data-placement="top" data-animation=false aria-label="Sarah Profile Photo">
				<span class="invisible">Sarah</span>
				<div class="thumbnail person-thumbnail-80" style="background-image: url('https://d3epsxdq52jozs.cloudfront.net/Sarah_headshot_9490810101_mw.jpg');"></div>
			</a>
		</div>
	</div>
	<div>
		<div style="font-size:80%; color: #999; font-weight:500;">
			<div style="font-size:150%">
				<a href="/user/1154713">Sarah</a>
			</div>
					</div>

		<a name="contactUser" class="btn btn-default btn" style="margin-top:2px;" data-redirect="true" data-redirect-url="/message/compose/9fc55ca8b0ef5bc102756b5301afa79a?event_id=0&amp;group_id=480106" data-toggle="modal" data-target="#loginModal" href="#"><i class="fa fa-envelope-o"></i> Contact</a>
	</div>
</div>


<hr>




<div class="ticket-share-panel">
    <h3 style="font-size: 1.2em">Share With Friends</h3>
    <div class="ticket-share-container">
        <a
            href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fgivepul.se%2Ffwf10a&quote=%23GetInvolved+%40germantowntenn+Germantown+Vaccination+Volunteers+%28non-medical%29+GivePulse+https%3A%2F%2Fgivepul.se%2Ffwf10a"
            target="_blank"
            aria-label="Share on Facebook"
        >
            <div id="ticket-facebook-button" class="share-icon-container"><i class="fab fa-facebook-f"></i></div>
        </a>
        <a
            href="https://www.facebook.com/dialog/send?app_id=1728351767491976&link=https%3A%2F%2Fserve.volunteerodyssey.com%2Fgroup%2F480106-Germantown-Vaccination-Volunteers-non-medical&redirect_uri=https%3A%2F%2Fserve.volunteerodyssey.com%2Fgroup%2F480106-Germantown-Vaccination-Volunteers-non-medical"
            target="_blank"
            aria-label="Share on Facebook Messenger"
        >
            <div id="ticket-messenger-button" class="share-icon-container"><i class="fab fa-facebook-messenger"></i></div>
        </a>
        <a
            href="https://twitter.com/intent/tweet?text=%23GetInvolved+%40germantowntenn+Germantown+Vaccination+Volunteers+%28non-medical%29+GivePulse+https%3A%2F%2Fgivepul.se%2Ffwf10a"
            target="_blank"
            aria-label="Share on Twitter"
        >
            <div id="ticket-twitter-button" class="share-icon-container"><i class="fab fa-twitter"></i></div>
        </a>
        <a
            href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fgivepul.se%2Ffwf10a"
            target="_blank"
            aria-label="Share on Linkedin"
        >
            <div id="ticket-linkedin-button" class="share-icon-container"><i class="fab fa-linkedin-in"></i></div>
        </a>
        <a
            href="mailto:?subject=Check this event!&body=#GetInvolved @germantowntenn Germantown Vaccination Volunteers (non-medical) GivePulse https://givepul.se/fwf10a"
            target="_blank"
            aria-label="Share on Mail"
        >
            <div id="ticket-mail-button" class="share-icon-container"><i class="fas fa-envelope"></i></div>
        </a>
        <div role="button" aria-label="Copied to clipboard" class="share-icon-container ticket-copy-button">
			<i class="fas fa-link"></i>
			<div class="ticket-copy-tooltip">
				<p>Copied to clipboard</p>
			</div>
		</div>
    </div>
    <div>
                    <a id="invite-button" style="font-weight:500;margin-right:10px;" class="btn btn-default btn" data-redirect="true" data-redirect-url="/invite/create/480106?mode=volunteers" data-toggle="modal" data-target="#loginModal" href="#"><i class="fa fa-send-o fa-fw"></i> Invite</a>    </div>

</div>

<script>
	$('.ticket-copy-button').on('click', function() {
		var input = document.createElement('input')
		document.body.	appendChild(input)
		input.setAttribute('value', 'https://givepul.se/fwf10a')
		input.select()	
		if (document.execCommand('copy')) {	
			document.execCommand('copy')
			$('.ticket-copy-tooltip').css('opacity', '1')
			setTimeout(function() {
				$('.ticket-copy-tooltip').css('opacity', '0')
			}, 800)
		}
		document.body.removeChild(input)
	})
</script>
<hr>



	<div style="margin-top:19px;">
		<div class="panel panel-default">
	<div class="panel-body" id="showPeepsDiv">
        <h3 class="new-panel-title">A few people you will meet...</h3>
		<i class="fa fa-spin fa-circle-o-notch fa-fw" aria-hidden="true"></i>
		Loading...	</div>
	
	
	<div class="row panel-footer" style="margin:0px;background-color: transparent;">
		<span class="pull-right">
			<a href="/group/members/480106">View All</a>		</span>
	</div>
</div>

<script>
$(document).ready(function(){
	$.ajax({
		url: baseUrl + "/group/getPeopleForWidget/480106",
		data:{}, 
		type:"POST",
		dataType:"json",
		beforeSend:function() {
		},
		success:function(data) {
			$('#showPeepsDiv').html(decodeURIComponent(data.html));
		},
		error:function(data) {
			$("#showPeepsDiv").html("");
		}
	});
});
</script>
	</div>


<div>
	<div aria-hidden="true" role="presentation">
		<a target="_blank" href="https://www.google.com/maps/place/9450+Poplar+Avenue+Germantown+TN+38139">
			<img id="event-map" alt="Google Map" style="width: 100%;" src="https://s3.amazonaws.com/gp-maps/group480106.png?m=1616279604" />
		</a>
	</div>
	
	
			<div class="tacenter"> <i class="fa fa-map-marker"></i> <span class="address_1">9450 Poplar Avenue, </span><span class="address_3">Germantown, TN 38139</span></div>
	
</div>



	<div style="margin-top:2em;text-transform:uppercase;letter-spacing:1px;font-weight:400;">
		
<div style="width:100%;height:200px;" id="num_impacts-chart-791232440">

<div id="yw0"></div></div>


<div style="width:100%;height:200px;" id="num_hours-chart-999612685">

<div id="yw1"></div></div>

	</div>

<div id="affixed-buttons"></div>


	<a class="twitter-timeline" data-height="1400" data-lang="en_us" data-theme="light" data-link-color="#2B7BB9" href="https://twitter.com/germantowntenn">Tweets by germantowntenn</a>
	<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>


<script type="text/javascript">
    $('.showTooltipOutcome').mouseenter(function () {
        $('.disabledLink').attr('title', 'Become member to add outcomes.')
            .tooltip('fixTitle')
            .tooltip('show');
    });

    $('.showTooltipOutcome').mouseout(function () {
        $('.disabledLink').tooltip('hide');
    });
</script>
				</div>
			</div>

		</div>
	</div>

			</div>



						<div class="gpfooter" role="contentinfo">
					
	<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-33328864-1', 'auto');

				ga('create', 'UA-98202749-1', 'auto', {'name': 'subdomain119500'});  // New tracker.
		
		ga('send', 'pageview');
					ga('subdomain119500.send', 'pageview');
			</script>





<footer id="bottomFooter" class="footer">
	<div id="pulse-border"></div>
	<div>
		<div class="footer-column">
			<p id="powered-by">
				<span style="font-size: 0.8em;">powered by</span>
				
				<a href="https://www.givepulse.com" class="brand">
					<img src="/images/givepulse_logo_emails.png" id="ribbon_colorwheel" alt="GivePulse" width="150px">
				</a>
				
								
				
			</p>
		</div>
		<div class="footer-column bordered">
			<ul>
				<li><a href="/about">Learn more about GivePulse</a></li>
				<li><a href="https://support.givepulse.com/hc/en-us" title="Support Center" target="_blank">Support Center / FAQ</a></li>
				<li><a href="/careers">GivePulse Careers (We Are Hiring!)</a></li>
			</ul>
		</div>
		<div class="footer-column bordered">
			<ul>
				<li><a title="GivePulse Privacy Policies" href="/policies">Privacy Policy</a></li>
				<li><a title="GivePulse Terms &amp; Conditions" href="/terms">Terms & Conditions</a></li>
			</ul>
		</div>
	</div>
		
			<div class="fb-like" data-href="https://www.facebook.com/givepulse" data-send="true" data-width="" data-layout="button_count" data-show-faces="false" style="margin-top:10px;"></div>
	

	<div class="footer meta" style="padding-top:10px;">
		Copyright &copy; 2021 by GivePulse, Inc.,
		All rights reserved.	</div>
	
	</footer>			</div>
			

			<div class="gp-loading-modal"></div>
			<div class="gp-crunching-data-modal">
				<div class="crunch-container">
					<div class="crunch-spinner"></div>
					<div class="crunch-text delay-fade">
						<!--<b>Crunching data...</b>-->
					</div>
				</div>
				<div class="crunch-aligner"><!-- helps align spinner to vertical center --></div>
			</div>
		</div>
		








	<div id="loginModal" class="modal hide">		<div class="modal-body"><div id="loginDiv">
	<a class="btn-sso btn btn-large btn-block" href="https://auth.givepulse.com/incommon/Shibboleth.sso/Login?target=https%3A%2F%2Fauth.givepulse.com%2Fincommon%3FreturnUrl%3DaHR0cHM6Ly9zZXJ2ZS52b2x1bnRlZXJvZHlzc2V5LmNvbS9ncm91cC80ODAxMDYtR2VybWFudG93bi1WYWNjaW5hdGlvbi1Wb2x1bnRlZXJzLW5vbi1tZWRpY2Fs&amp;entityID=https%3A%2F%2Fsso.memphis.edu%2Fidp%2Fshibboleth"><i class="fa fa-sign-in fa-fw"></i> Log in via U. Memphis</a>		<p class="meta" style="text-align:center;margin-top:5px;">Log in using your            University of Memphis username and password.
        </p>
		
		
				
		
		<div class="loginOptionLine">
			<span class="loginOrModal">or</span>		</div>

	    <input type="text" autofocus="autofocus" style="display:none">
	<div class="login-options ">

	<!-- Login buttons -->

	
		<a class="btn-facebook btn btn-large btn-block" rel="nofollow" href="https://www.facebook.com/v2.12/dialog/oauth?client_id=1728351767491976&amp;state=5c9e46047741f31af135a6fce49d80ed&amp;response_type=code&amp;sdk=php-sdk-5.6.3&amp;redirect_uri=https%3A%2F%2Fserve.volunteerodyssey.com%2Ffblogin&amp;scope=email"><i class="fa fa-facebook fa-fw"></i> Log in with Facebook</a><a class="btn-google btn btn-large btn-block" rel="nofollow" id="gloginButton" href="#"><i class="fa fa-google fa-fw"></i> Log in with Google</a>
        <a href="#" id="showSSO-login" class="btn-new-sso btn btn-large btn-block"><i class="fa fa-sign-in" aria-hidden="true"></i> Single Sign On (SSO)</a>
        <div id="sso_wrapped-login" class="hide sso_wrapped">
			<input class="span3" prepend="&lt;i class=&quot;fa fa-search&quot;&gt;&lt;/i&gt;" placeholder="Find Your Login Provider" title="Start typing to search for a user" type="text" name="search_sso_groups_id_login" id="search_sso_groups_id_login" /><a href="" id="btn-login-sso-login" class="btn btn-primary disabled">Login</a>
<a href="#" id="clear-sso-input-login" class="btn btn-default">Clear</a>
<a href="#" id="cancel-sso-input-login" class="btn btn-default">Cancel</a>

<script>
    $("body").on("click", "#showSSO-login", function() {
        $("#sso_wrapped-login").slideToggle();
        $("#show-traditional-login-login").slideToggle();
    });

    $("body").on("click", "#clear-sso-input-login", function() {

        //This will clear the typeahead
        $('#search_sso_groups_id_login').typeahead('setQuery', '');

        $('#btn-login-sso-login').addClass('disabled');
        $('#btn-login-sso-login').attr('href', "");
    });

    $("body").on("click", "#cancel-sso-input-login", function() {

        //This will clear the typeahead
        $('#search_sso_groups_id_login').typeahead('setQuery', '');

        $('#btn-login-sso-login').addClass('disabled');
        $('#btn-login-sso-login').attr('href', "");

        //toggle
        $("#sso_wrapped-login").slideToggle();
        $("#show-traditional-login-login").slideToggle();
    });

    $("body").on("click", "#btn-login-sso-login", function(e) {

        var hasHref = $('#btn-login-sso-login').attr('href');
        if (hasHref == "") {
            e.preventDefault();
            return false;
        }
    });

</script>

<style>
	.sso_wrapped {
		margin: 30px 0px;
	}

	.sso_wrapped input {
		box-sizing: border-box;
		padding: 10px !important;
		width: 100%;
		border-radius: 0 !important;
		-webkit-border-radius: 0 !important;
	}

	.sso_wrapped .tt-dropdown-menu {
		position: static !important;
	}
</style>
        </div><!-- SSO wrapped ends -->
        <div id="show-traditional-login-login">

            <div class="loginOptionLine">
                <span class="loginOrModal">
                    or                </span>
            </div>

            <div id="loginFormResponse" class="required error" style="margin-top:20px;" tabindex="0">
                            </div>

            <form id="login-form" action="/site/login" class="gp-signin" method="post" style ="margin-bottom: 0px;">
                <input id="LoginForm_email" class="loginInput" type="text" autocomplete="off"  title="Email" name="LoginForm[email]" required placeholder="Email" value="">
                <input id="LoginForm_password" class="loginInput" type="password" autocomplete="off" title="Password" name="LoginForm[password]" required placeholder="Password">
                <div style="text-align:right;">
                    <a data-dismiss="modal" data-toggle="modal" data-target="#forgotPasswordModal" rel="nofollow" href="#">Forgot Password</a>

                </div>

                <div style="margin-top:10px;">
                    <button class="btn btn-login btn btn-block" rel="nofollow" type="submit" name="yt0">Log In</button>                </div>
            </form>


            <hr />

            <div style="text-align:left;">
                Don’t have an account?                <a data-dismiss="modal" data-toggle="modal" data-target="#registerModal" href="#">Sign Up</a>            </div>
		</div> <!-- show-traditional-login -->
	</div>
</div>

</div>
	</div>
		<script>
		$(document).ready(function(){
		
			$('#login-form').submit(function(event){
				event.preventDefault();

				$.ajax({
					url: baseUrl + "/site/login",
					data:$('#login-form').serialize(), 
					type:"POST",
					dataType:"json",
					beforeSend:function() {
						$("#loginFormResponse").hide();
						$("#login-form").hide();
						$('#loginModal').modal('hide');
						$("body").addClass("loading");
					},
					success:function(data) {
						if (data.success) {
							if (data.return_url != undefined) {
								window.location.href = data.return_url;
							}
							else {
								location.reload();
							}
						}
						else {
							$("body").removeClass("loading");
							$("#login-form").show();
							$("#loginFormResponse").show();
							$('#loginModal').modal('show');
							$("#loginFormResponse").html(data.errors);
						}
					}
				});
			});

			$('#login-form').on('keyup keypress', function(e) {
				var code = e.keyCode || e.which;
				if (code == 13) { 
					e.preventDefault();
					$("#login-form").submit();
					//return false;
				}
			});
		});
		</script>



	<div id="registerModal" class="modal hide">		<div class="modal-body">
			<div id="createAccountDiv">

	<a class="btn-sso btn btn-large btn-block" href="https://auth.givepulse.com/incommon/Shibboleth.sso/Login?target=https%3A%2F%2Fauth.givepulse.com%2Fincommon%3FreturnUrl%3DaHR0cHM6Ly9zZXJ2ZS52b2x1bnRlZXJvZHlzc2V5LmNvbS9ncm91cC80ODAxMDYtR2VybWFudG93bi1WYWNjaW5hdGlvbi1Wb2x1bnRlZXJzLW5vbi1tZWRpY2Fs&amp;entityID=https%3A%2F%2Fsso.memphis.edu%2Fidp%2Fshibboleth"><i class="fa fa-sign-in fa-fw"></i> Sign up via U. Memphis</a>
		<div class="meta" style="text-align:center;margin-top:5px;">Log in using your            University of Memphis username and password.
        </div>
		<div class="loginOptionLine">
			<span class="loginOrModal">or</span>		</div>

	    <input type="text" autofocus="autofocus" style="display:none">
	<div class="login-options ">
		<!-- Login buttons -->

		<a class="btn-facebook btn btn-large btn-block" rel="nofollow" href="https://www.facebook.com/v2.12/dialog/oauth?client_id=1728351767491976&amp;state=5c9e46047741f31af135a6fce49d80ed&amp;response_type=code&amp;sdk=php-sdk-5.6.3&amp;redirect_uri=https%3A%2F%2Fserve.volunteerodyssey.com%2Ffblogin&amp;scope=email"><i class="fa fa-facebook fa-fw"></i> Sign up with Facebook</a><a class="btn-google btn btn-large btn-block" rel="nofollow" id="gregisterButton" href="#"><i class="fa fa-google fa-fw"></i> Sign up with Google</a>
        <a href="#" id="showSSO-register" class="btn-new-sso btn btn-large btn-block"><i class="fa fa-sign-in" aria-hidden="true"></i> Single Sign On (SSO)</a>
        <div id="sso_wrapped-register" class="hide sso_wrapped">
			<input class="span3" prepend="&lt;i class=&quot;fa fa-search&quot;&gt;&lt;/i&gt;" placeholder="Find Your Login Provider" title="Start typing to search for a user" type="text" name="search_sso_groups_id_register" id="search_sso_groups_id_register" /><a href="" id="btn-login-sso-register" class="btn btn-primary disabled">Create Account</a>
<a href="#" id="clear-sso-input-register" class="btn btn-default">Clear</a>
<a href="#" id="cancel-sso-input-register" class="btn btn-default">Cancel</a>

<script>
    $("body").on("click", "#showSSO-register", function() {
        $("#sso_wrapped-register").slideToggle();
        $("#show-traditional-login-register").slideToggle();
    });

    $("body").on("click", "#clear-sso-input-register", function() {

        //This will clear the typeahead
        $('#search_sso_groups_id_register').typeahead('setQuery', '');

        $('#btn-login-sso-register').addClass('disabled');
        $('#btn-login-sso-register').attr('href', "");
    });

    $("body").on("click", "#cancel-sso-input-register", function() {

        //This will clear the typeahead
        $('#search_sso_groups_id_register').typeahead('setQuery', '');

        $('#btn-login-sso-register').addClass('disabled');
        $('#btn-login-sso-register').attr('href', "");

        //toggle
        $("#sso_wrapped-register").slideToggle();
        $("#show-traditional-login-register").slideToggle();
    });

    $("body").on("click", "#btn-login-sso-register", function(e) {

        var hasHref = $('#btn-login-sso-register').attr('href');
        if (hasHref == "") {
            e.preventDefault();
            return false;
        }
    });

</script>

<style>
	.sso_wrapped {
		margin: 30px 0px;
	}

	.sso_wrapped input {
		box-sizing: border-box;
		padding: 10px !important;
		width: 100%;
		border-radius: 0 !important;
		-webkit-border-radius: 0 !important;
	}

	.sso_wrapped .tt-dropdown-menu {
		position: static !important;
	}
</style>
        </div><!-- SSO wrapped ends -->
        <div id="show-traditional-login-register">

            <div class="loginOptionLine">
                <span class="loginOrModal">
                    or                </span>
            </div>

            <div id="joinFormResponse" class="required error" style="margin-top:20px;" tabindex="0">
                            </div>

            <form id="join-form" class="gp-signin" method="post" style ="margin-bottom: 0px;">
                <input id="RegisterForm_first_name" class="loginInput" type="text" autocomplete="off" title="First Name" name="RegisterForm[first_name]" required placeholder="First Name" value="">
                <input id="RegisterForm_last_name" class="loginInput" type="text" autocomplete="off" title="Last Name" name="RegisterForm[last_name]" required placeholder="Last Name" value="">
                <input id="RegisterForm_zip" class="loginInput" type="text" autocomplete="off" title="Postal Code" name="RegisterForm[zip]" required placeholder="Zip or Postal Code" value="">
                <input id="RegisterForm_email" class="loginInput" type="text" autocomplete="off" title="Email" name="RegisterForm[email]" required placeholder="Email" value="">
                <input id="RegisterForm_password" class="loginInput" type="password" autocomplete="off" title="Password" name="RegisterForm[password]" required placeholder="Password">
                <div class="meta"></div>

                <hr />
                                <input type="checkbox" id="RegisterForm_agreed_to_tos" name="RegisterForm[agreed_to_tos]" required value="1" title="Terms of Service agreement" aria-labelledby="tos-hint"> <span id="tos-hint">By checking Agree to Terms of Service, you agree to our <a href="/terms">Terms</a> and that you have read our <a href="/policies">Data Use Policy</a>.</span>

                <hr />

                <div class="recaptcha-signup">
					<div id="recaptchaDiv"></div>
					<input type="hidden" id="recaptcha_opt_widget_id">
				</div>


                <div>
                    <button class="btn btn-join btn btn-block" type="submit" name="yt1">Create Account</button>                </div>
            </form>

            <hr />

            <div style="text-align:left;">
                Already a Member?                <a data-dismiss="modal" data-toggle="modal" data-target="#loginModal" href="#">Log In</a>
            </div>
        </div>
	</div>
</div>
		</div>
	</div>

	<script>
	$(document).ready(function(){
		$('#join-form').submit(function(event){
			event.preventDefault();

			$.ajax({
				url: baseUrl + "/site/register",
				data:$('#join-form').serialize(),
				type:"POST",
				dataType:"json",
				beforeSend:function() {
					$("#joinFormResponse").hide();
					$("#join-form").hide();
					$('#registerModal').modal('hide');
					$("body").addClass("loading");
				},
				success:function(data) {

					if (data.success) {
						if (data.return_url != undefined) {
							window.location.href = data.return_url;
						}
						else {
							location.reload();
						}
					}
					else {
						$("body").removeClass("loading");
						$("#join-form").show();
						$('#registerModal').modal('show');
						$("#joinFormResponse").show();
						$("#joinFormResponse").html(data.errors);

						//For some reason ajax make recaptcha to break. We need to reload the recaptcha only on register modal
                        var id = $("#recaptcha_opt_widget_id").val();
                        grecaptcha.reset(id);
					}
				}
			});

		});


		$('#join-form').on('keyup keypress', function(e) {
		  var code = e.keyCode || e.which;
		  if (code == 13) {
			e.preventDefault();
			$("#join-form").submit();
			//return false;
		  }
		});
	});
	</script>



	<div id="forgotPasswordModal" class="modal hide">		<div class="modal-body">
			<div id="resetPasswordDiv">
	<h3>Reset Password</h3>
	<div>Enter the email address associated with your account, and we'll email you a link to reset your password. Setting a password will also claim your account.</div>
	
	<div id="resetFormResponse" class="resetPSW" style="margin-top:20px;display:none;"></div>

	<form id="reset-form">
		<input id="ResetForm_email" class="loginInput" type="text" autocomplete="off" title="Email" name="ResetForm[email]" placeholder="Email" value="">

		<div style="margin-top:10px;">
			<button class="btn btn-login btn btn-block" id="resetPassword" rel="nofollow" type="submit" name="yt2">Send Reset Link</button>		</div>
	</form>


	<hr />

	<div style="text-align:left;">
		Don’t have an account?		<a data-dismiss="modal" data-toggle="modal" data-target="#registerModal" href="#">Sign Up</a>	</div>
</div>
		</div>
	</div>
	<script>
	$(document).ready(function(){
		$('#reset-form').submit(function(event){
			event.preventDefault();

			$.ajax({
				url: baseUrl + "/site/sendResetEmail",
				data:$('#reset-form').serialize(), 
				type:"POST",
				dataType:"json",
				beforeSend:function() {
					$("#reset-form").hide();
					$("#resetPasswordDiv").addClass("gp-loading");
					$("#resetFormResponse").hide();
				},
				success:function(data) {	
					if (data.validEmail) {
						$('#reset-form').hide();
					}
					else {
						$('#reset-form').show();
					}
					
					$("#resetFormResponse").show();
					$("#resetPasswordDiv").removeClass("gp-loading");
					$("#resetFormResponse").html(data.msg);
				}
			});
		});


		$('#reset-form').on('keyup keypress', function(e) {
		  var code = e.keyCode || e.which;
		  if (code == 13) { 
			e.preventDefault();
			$("#reset-form").submit();
			//return false;
		  }
		});
	});
	</script>
	

	
	
		<script>
			$(document).ready(function() {
				var passwordOptions = {
					common: {
						// debug:true,
						minchar:0,
					},
					rules: {
						scores: {
							wordNotEmail: -100,
							wordLength: 0,
							wordTwoCharacterClasses: 2,
							wordLowercase: 5,
							wordUppercase: 5,
							wordOneNumber: 5,
							wordThreeNumbers: 5,
							wordOneSpecialChar: 3,
							wordTwoSpecialChar: 5,
							wordUpperLowerCombo: 5,
							wordLetterNumberCombo: 5,
							wordLetterNumberCharCombo: 5,
							sequences: 0,
						},
						activated: {
							wordSequences: false,
							wordLength: false,
							wordRepetitions: false,
						}
					},
					ui: {
						showVerdictsInsideProgressBar: true,
					}
				};

				$('#ClaimGroupForm_password').pwstrength(passwordOptions);
				$('#UpdatePasswordForm_new_password').pwstrength(passwordOptions);
				$('#RegisterForm_password').pwstrength(passwordOptions);
				$('#User_password').pwstrength(passwordOptions);
				
				
				$('#wm-support').on({
					focus: function () {
						$(this).blur();
					}
				}); 


			});
		</script>

		
		<div class="shepherd-backdrop"></div>

	<script type="text/javascript" src="/assets/51829bd0/highcharts.js"></script>
<script type="text/javascript" src="/assets/51829bd0/modules/accessibility.js"></script>
<script type="text/javascript" src="/assets/79babdf2/listview/jquery.yiilistview.js"></script>
<script type="text/javascript" src="/assets/ee4b2f86/js/hogan-2.0.0.js"></script>
<script type="text/javascript" src="/assets/ee4b2f86/js/typeahead.min.js"></script>
<script type="text/javascript">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</script>
</body>
</html>
